application is giving an alert message when one minute is left instead of two minutes

RESOLVED DUPLICATE of bug 291089

Status

Calendar
General
--
major
RESOLVED DUPLICATE of bug 291089
13 years ago
12 years ago

People

(Reporter: Sangamesh, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: 

application is giving an alert message when one minute is left instead of two 
minutes and even the color change is displayed when time left is one minute. 

Reproducible: Always

Steps to Reproduce:
1.launch the application(desktop)
2.enter as a  candidate with valid id and password
3.click ok
4.click on  take test submenu via candidate main menu
5.select the exam and click on start test button
6.take test when the time left is two minutes
7.application doesnot alert the candidate with color change

Actual Results:  
application doesnot alert the candidate with color change


Expected Results:  
the application should alert the candidate when the time left is two minuytes

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 291089 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.