If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

can't start browser; error on startup "procedure entry point couldn't be located in xpcom.dll"

VERIFIED DUPLICATE of bug 29031

Status

()

Core
XPCOM
P3
blocker
VERIFIED DUPLICATE of bug 29031
18 years ago
18 years ago

People

(Reporter: ekrock's old account (dead), Assigned: Suresh Duddi (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Using 2/24 Commercial build on WinNT 4.0 SP4, every time I try to launch, I see 
an error alert "The procedure entry point ?Truncate@nsString@@QAEXI@Z could not 
be located in the dynamic link library xpcom.dll."

Unable to start browser. Obvious dogfood.

Sorry if this is a DUP; queried and didn't find a bug.
(Reporter)

Comment 1

18 years ago
Marking dogfood and M14.
Keywords: dogfood
Target Milestone: M14

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 29031 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
QA Contact: leger → gbush
Resolution: --- → DUPLICATE

Comment 3

18 years ago
FYI, bug 29031 is a Mac-specific (Plugins folder location) installer bug.  Is 
this a typo?

Comment 4

18 years ago
there were a few bugs last week with similar messages- but not exact- did 
reference xpcom.dll (28016,28775) 28931 (close #) references another dll

Comment 5

18 years ago
.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.