Password Manager don't store my password in VBULLETIN forums

VERIFIED DUPLICATE of bug 257781

Status

()

Toolkit
Password Manager
--
minor
VERIFIED DUPLICATE of bug 257781
13 years ago
10 years ago

People

(Reporter: Juan, Assigned: Brian Ryner (not reading))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.7.6) Gecko/20050321 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.7.6) Gecko/20050321 Firefox/1.0.2

Hi to all ,

Password Manager don't store my password in vbulletin forums , Password Manager
store password as null.

This happens with the last version of vbulletin , it happens with some web
forums that use vbulletin.

For example , try to do it with this website :
http://www.vbulletin.com/forum/



Reproducible: Always

Steps to Reproduce:
1. Type your username and password to login at forums
2. The password is cleaned
3. Password Manager store password as null
Please search before you file a bug. Very easy to find if you use "VBULLETIN" as
search term

*** This bug has been marked as a duplicate of 257781 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.