Drag'n drop addresses from messages to compose message

RESOLVED DUPLICATE of bug 61298

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 61298
13 years ago
13 years ago

People

(Reporter: Philippe Fremy, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

I have had several times the situation where I have a folder with something like
20 messages, and I want to compose a mail to those 20 recipients.

In Kmail, I would:
- open a new message window
- go back to my kmail folder
- select first message
- drag'n drop the address into the compose message
- select 2nd message
- drag'n drop the address into the compose message

I think this is how Outlook works as well. This is a very convenient way of
adding addresses to the compose window.

Unfortunately, I have not found a simple way to do that from thunderbird. It is
not possible to drag an address from an existing message, which is quite tedious.

My RFE is to support drag'n drop of addresses from the display pane of the messages.

Reproducible: Always

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 61298 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.