download from firefox site would not launch to install browser

VERIFIED DUPLICATE of bug 292450

Status

()

Firefox
Installer
--
critical
VERIFIED DUPLICATE of bug 292450
13 years ago
12 years ago

People

(Reporter: George Leonardi, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.23; Mac_PowerPC)
Build Identifier: 

CAN'T USE MAC OSX 10 FIREFOX BROWSER BECAUSE IT WILL NOT INSTALL

Reproducible: Always

Steps to Reproduce:
1.REPEATED DOWNLOADS
2.
3.

Actual Results:  
Download of firefox would not open & install on my IMac G3 500mhz 384ram 
ruinning sys OSX 10.2.8 DOWNLOADED 6 TIMES WITH SAME RESULT -- WOULD NOT LAUNCH

Expected Results:  
Load the Firefox browser

Comment 1

13 years ago
Which version did you download?  

Comment 2

13 years ago
Reporter, can you open the file that you download (it should have a .dmg
extension). It's not an installer, but opens as a Finder-window on your desktop.
You can drag the Firefox icon then to your desktop or to the Applications
folder. You can't launch Firefox directly from the window (bug 246789).

Comment 3

13 years ago
my eyes bleed
Summary: DOWNLOAD FROM FIREFOX SITE WOULD NOT LAUNCH TO INSTALL BROWSER → download from firefox site would not launch to install browser

Comment 4

13 years ago
No need to file the same bug twice, thanks.

*** This bug has been marked as a duplicate of 292450 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 5

13 years ago
Incase he doesn't see the first one...

You need to download your language version as needed from here:
ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/1.0.3/mac/

You were downloading the Windows builds, which don't work on Macs. If you
download a Mac specific build from that location you should be fine. If you
still have problems, please visit the forums at http://forums.mozillazine.org/


Thanks for trying Firefox.
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.