a high & steady cpu usage (50%) when i use firefox 1.0.3

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: dvashamos, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

my computer:
athlon xp 1700+
ram: 512MB
os: xp pro sp2

i tried to reinstall, but it didn't help. all the time the firefox use 40%-60%
of the cpu. 

Reproducible: Always

Steps to Reproduce:
1.only open the browser
2.
3.

Actual Results:  
a high & steady cpu usage

Expected Results:  
???

Comment 1

13 years ago
I really cant reproduce this bug with the information you have given out.
Marking as wfm for now since no one can reproduce it with so little
information.Please reopen when you get more information. You can get support for
your issue at http://forums.mozillazine.org/viewforum.php?f=38
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.