Text column display errors - producing overlapped text

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: HeartwoodJack, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-GB; rv:1.7.6) Gecko/20050321 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-GB; rv:1.7.6) Gecko/20050321 Firefox/1.0.2

Compare above page, as displayed in Ff1.0.2 & M$ IE6.

Ff initially renders text columns correctly then reshapes 3 columns so that
their text overlap one another.

Reproducible: Always

Steps to Reproduce:
1. Load http://www.newscientist.com/contents.ns?articleQuery.queryString=issue:2495
Actual Results:  
Overlapping text

Comment 1

14 years ago
Cannot reproduce. Can you please attach a screenshot?
(Reporter)

Comment 2

14 years ago
Created attachment 181415 [details]
Screenshot featuring Overlapping Columns

Screenshot attached.  Sorry, I accidentally emailed wrong individuals first.

Reproducable every time in both fullscreen or resized windows.	I do have
Win98SE though, so it might be my system...
J

Comment 3

14 years ago
I cant reproduce this, either with trunk build or 1.0.2

Can you re-test in safe mode?

Comment 4

13 years ago
WFM: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050720
Firefox/1.0+

Please reopen if you can reproduce with a nighlty build
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.