new window opens up with this uri every hour or so

RESOLVED DUPLICATE of bug 282931

Status

()

Firefox
Preferences
--
major
RESOLVED DUPLICATE of bug 282931
13 years ago
12 years ago

People

(Reporter: webintegrity, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

tools > options > web featues > block popup windows is checked. no allowed
sites. every hour or so a new firefox browser window with a uri of
http://c.casalemedia.com/c?f=3&id=1&url=aHR0cDovL3d3dy5lcnJvcmd1YXJkLmNvbS8/YT0yNTIyMi0yMw==&c=40936

pops up with some ad saying my computer is infected..and to buy some anti
spyware program....ad looks like spam..and is NOT blocked by the firefox block
popup window feature


Reproducible: Sometimes

Steps to Reproduce:
1.open firefox
2.type in url (does not always present problem with same url..last time i opened
gmx.net, gmail.com, google.com and jpost.com and the popup came up. repeated the
series and no popup..tried each url separately and nopopup..sometime a different
combination like zeldman.com, nfl.com causes the popup.
3.

Actual Results:  
a popup window from http://c.casalemedia.com/ appears (see uri above)

Expected Results:  
NO POPUP WINDOW

Comment 1

13 years ago
Casalemedia.com pop-up ads are also a problem in bug 289256 (see THTE ISSUE
(sic)), bug 288853 and 3 other "Casalemedia" bugs are marked as duplicates of
bug 282931. Maybe related to one of those?

Comment 2

13 years ago
*** Bug 292695 has been marked as a duplicate of this bug. ***

*** This bug has been marked as a duplicate of 282931 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.