Older SDKs missing FixedToFloat/FloatToFixed

VERIFIED FIXED

Status

()

Core
Build Config
VERIFIED FIXED
13 years ago
13 years ago

People

(Reporter: tor, Assigned: tor)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---
Bug Flags:
blocking1.8b2 +

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

13 years ago
 
(Assignee)

Comment 1

13 years ago
Created attachment 181317 [details] [diff] [review]
include definitions for older SDKs
(Assignee)

Updated

13 years ago
Flags: blocking1.8b2+
(Assignee)

Updated

13 years ago
Attachment #181317 - Flags: review?(jhpedemonte)

Updated

13 years ago
Attachment #181317 - Flags: review?(jhpedemonte) → review+
(Assignee)

Comment 2

13 years ago
Comment on attachment 181317 [details] [diff] [review]
include definitions for older SDKs

Small patch so we can build against the backward-compatible SDK.  Patch looks
bigger than it is due to it including a diff - real change is right at the end
(cairo_atsui_font.c).
Attachment #181317 - Flags: approval1.8b2?

Comment 3

13 years ago
Comment on attachment 181317 [details] [diff] [review]
include definitions for older SDKs

a=asa
Attachment #181317 - Flags: approval1.8b2? → approval1.8b2+
(Assignee)

Comment 4

13 years ago
Checked in.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Comment 5

13 years ago
V building with 10.2.8.sdk.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.