Won't popup a new window using user initiated javascript function.

VERIFIED INVALID

Status

()

Firefox
General
VERIFIED INVALID
13 years ago
13 years ago

People

(Reporter: andrew.salmons, Assigned: Blake Ross)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US;rv:1.7.7) Gecko/20050414 Firefox/1.0.3

Won't popup a new window using user initiated javascript function. Example: 
Click on link that is supposed to popup new window. Won't do it. Example 2: 
Can't check email at Netscape.net because page redirect won't work. Example 3: 
https://obc.canadapost.ca/emo/basicPin.do - click on Copyright.. supposed to 
popup new page.. won't do it.

Reproducible: Always

Steps to Reproduce:



Expected Results:  
Popup new window.
Do you see this also if you run Firefox in the Firefox safemode ?
(Reporter)

Comment 2

13 years ago
Tested firefox in safe mode and popups are functioning normally.
Version: unspecified → 1.0 Branch
That means that one of your installed extensions is causing this.
-> invalid (if you have installed TBE I would start with that extension)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

13 years ago
That worked.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.