Cannot change calendar type for imported calendar files

RESOLVED DUPLICATE of bug 220655

Status

Calendar
Sunbird Only
--
major
RESOLVED DUPLICATE of bug 220655
13 years ago
12 years ago

People

(Reporter: Matt, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: 

I imported a comma delimited calendar file from Outlook, and everything went 
relatively smoothly. I had defined multiple calendars for the purpose of color-
coding my events, and found that when I tried to edit the imported events 
(which were all of one calendar type) to be defined as multiple calendar 
types, I could not change the "Calendar" drop-down menu.

Reproducible: Always

Steps to Reproduce:
1. Import a calendar file from Outlook in comma delimited form.
2. Attempt to change the calendar type.
Actual Results:  
Nothing, aside from not being able to change the calendar type.

Expected Results:  
The "Calendar" drop-down menu should have revealed the multiple new calendar 
types, and allowed me to choose so that I can color-code my events.

I used the regular, default Sunbird startup configuration.

Comment 1

13 years ago
Reporter:
    This is very closely related to bug 220655.  Although they do seem to
describe slightly different things (your bug talks about inporting events, that
bug talks about editting them), they both effectively deal with the 'add/edit
event' dialog.  In my opinion, solving bug 220655 would make your problem go
away entirely, and for this reason, I suggest that your bug be marked as a
duplicate of bug 220655.  If you have a good reason to disagree, let's hear it,
though.
(Reporter)

Comment 2

13 years ago
The only reason I would disagree is because reclassifying events has worked for
me previously; for example, I have been able to change the calendar for items I
have created natively in Sunbird in the past. But I leave this in your capable
hands.

Comment 3

13 years ago
Bug 220655 is now fixed.  If you still find you're having this problem with a
nightly build, please reopen the bug.

*** This bug has been marked as a duplicate of 220655 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.