in a Flash form, backspace causes browser to go back rather than delete previous character

RESOLVED DUPLICATE of bug 268887

Status

Camino Graveyard
Plug-ins
--
major
RESOLVED DUPLICATE of bug 268887
13 years ago
13 years ago

People

(Reporter: Ant Cooper, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050414 Camino/0.8+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050414 Camino/0.8+

When editing text in a Flash form field, attempting to delete characters with
backspace causes the browser to Back to the previous page.

Reproducible: Always

Steps to Reproduce:
1. Go to URL provided.
2. Start entering chars in any form field
3. Press backspace to delete char
4. Browser goes to previous page

Actual Results:  
Browser goes back to previous page in History

Expected Results:  
Removed character.

*** This bug has been marked as a duplicate of 268887 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

13 years ago
wow, i just fixed this last night :)
You need to log in before you can comment on or make changes to this bug.