Help button missing from Domain Name Mismatch dialog

RESOLVED INVALID

Status

()

Firefox
Page Info Window
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: tracy, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
seen on windows Fx Trunk build 2005-04-21-07-trunk

-goto https://verisign.com/
-notice in the expected dialog:

The Help button is missing from the Domain Name Mismatch dialog.

This regressed since 4/19 (4/20 build wouldn't launch)
That button didn't have any help content associated with it, right? Buttons with
no content attached to them where removed in bug 289555.

Invalid?
(Reporter)

Comment 2

13 years ago
If you mean that there was no associated content in Help when the button was
clicked, then yes it is invalid. Had to check with a previous release. Help is
hozed.  will file another bug for that. 

anyway, marking this invalid per Gavins comment.

The remaining button arrangemet in this dialog will need improvement, though.

Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.