Update adds unneeded shortcuts to desktop

VERIFIED DUPLICATE of bug 245392

Status

()

Firefox
Installer
VERIFIED DUPLICATE of bug 245392
13 years ago
12 years ago

People

(Reporter: Andrew Allison, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

1.0 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

Updates to Firefox do not ask where the setup file should go, but put it on the
desktop and add a shortcut to Firefox itself when the existing ones all continue
to work. This is needless clutter. 

Reproducible: Always

Steps to Reproduce:
1. Update Firefox
2.
3.

Actual Results:  
See above

Expected Results:  
See above

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.