minimized firefox window pops up when hot linking from email

VERIFIED DUPLICATE of bug 255123

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 255123
13 years ago
13 years ago

People

(Reporter: Jack foley, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

regardless of the number of firefox windows minimized, the earliest window
always pops up just before invoking new occurance from email (outlook express)
hot link. options set to new window when hot linking to new site

Reproducible: Always

Steps to Reproduce:
1.surf the net...then minimize the browser
2.invoke email and read
3.you see a site you want to visit via provided hot link
4.click the hot link


Actual Results:  
after clicking the hot link..the minimized web page would appear just before
invoking new window of the browser...now you have two occurances of the browser.

Expected Results:  
the minimized page should stay minimized

this occurs regardless of the number of minimized pages and regardless of what
kind of email the hot link is activated from.

Comment 1

13 years ago
Next time you file a bug, please search for other bugs which describe a similar
problem.

If you disagree with duplicating this bug, please reopen / comment to request
that it be reopened.



*** This bug has been marked as a duplicate of 255123 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.