Create New bookmark does not work unless an item is selected

VERIFIED FIXED in M15

Status

SeaMonkey
Bookmarks & History
P3
normal
VERIFIED FIXED
18 years ago
13 years ago

People

(Reporter: Claudius Gayle, Assigned: Robert John Churchill)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Overview Description: 

  You can't create a new bookmark unless you've already selected an item in the Manage Bookmarks window. You usually run 
across this situation(no selection) when you first open the window or if you close a folder that contained the selected item.

Steps to Reproduce: 

1) Open the Manage Bookmarks window (Bookmarks|Manage Bookmarks).

2) Immediately select File|New Bookmark.

Actual Results: 

	Nothing happened.

Expected Results: 

	A bookmark should be created at some default location. I suggest as the first item (like 4.x). I'd actually prefer as the last 
item, but then your going to have to scroll the view so I can see where my new bookmark was created.

Build Date & Platform Bug Found: 

This bug is all platforms with the 2000022408 builds.

Additional Information:

	I realize the new bookmark isn't added probably because the code has no idea where to add it. So a default needs to be 
decided, that's the real problem.
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: M15
(Assignee)

Comment 1

18 years ago
Fixed.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

18 years ago
VERIFIED with 2000032909 builds
Status: RESOLVED → VERIFIED

Comment 3

17 years ago
*** Bug 47165 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.