Several extensions cannot be uninstalled (Foxyvoice, I must not fear!, ...)

RESOLVED DUPLICATE of bug 250538

Status

()

Toolkit
Add-ons Manager
RESOLVED DUPLICATE of bug 250538
13 years ago
10 years ago

People

(Reporter: einmaladresse, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.6) Gecko/20050321 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.6) Gecko/20050321 Firefox/1.0.2

When having installed "Foxyvoice" and/or "I must not fear!" you are not able to
uninstall them again.

This seems also happen to many other extensions. Firefox or Extension Problem?

How can I manually uninstall extensions? For Foxyvoice I can't find the folder
and the .jar-File!

Reproducible: Always

Steps to Reproduce:
1. Install "FoxyVoice" and/or "I must not fear!" and restart
2. Try to Uninstall one extension or both of them and restart

Actual Results:  
It still says "Extension will be uninstalled after restart"

Expected Results:  
The extension should be uninstalled

Comment 1

13 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050419
Firefox/1.0+

*** This bug has been marked as a duplicate of 250538 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.