when the window is disabled (while sending) text with the red underline (misspellings) isn't drawn?

RESOLVED DUPLICATE of bug 336679

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 336679
13 years ago
12 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

when the window is disabled (while sending) text with the red underline
(misspellings) isn't drawn?

to reproduce:

1)  compose and email with misspellings, add a large attachment so the send is slow
2)  send the message
3)  while the send is happening, the window is disabled

you should see the underlined text go missing.  (See screen shot #1)

if I click in the message while this happens, it paints.  (see screen shot #2)

trunk, 04-18 1.0+ tbird official build for windows xp.
Created attachment 181483 [details]
screen shot #1
Created attachment 181484 [details]
screen shot #2

Comment 3

12 years ago
This is the same as bug 336679, which fixed the problem.

*** This bug has been marked as a duplicate of 336679 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.