Print preview + refresh leads to loss of chrome toolbars

VERIFIED DUPLICATE of bug 126719

Status

()

defect
--
major
VERIFIED DUPLICATE of bug 126719
14 years ago
13 years ago

People

(Reporter: daniel.oconnor, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

The wrong toolbar is displayed after refreshing from print preview

Reproducible: Always

Steps to Reproduce:
1. View a page in print preview
2. Reload the page
3. Use the "close" in the print preview button.

Actual Results:  
1. Page is shown in print preview mode
2. Page refreshes, the content is no longer in print preview mode.
3. Tabs, etc, reappear, but the main toolbar is still the print preview toolbar.

Expected Results:  
Exited print preview, prevented reloading the page in print preview mode.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 126719 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

14 years ago
Subtle difference between 126719 & this is that this is specifically about the
toolbars not being replaced, rather than the ability to reload in the print
preview window.
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.