Closed Bug 291449 Opened 17 years ago Closed 17 years ago

Above Toolbar doesn't appear when reloading Webpage in print preview

Categories

(Firefox :: General, defect)

x86
All
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 126719

People

(Reporter: mix, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.7) Gecko/20050418 Firefox/1.0.3 (Debian package 1.0.3-1)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.7) Gecko/20050418 Firefox/1.0.3 (Debian package 1.0.3-1)

When you open the print preview for a webpage and reload the page (usually with
f5) and you want to close the print preview, only the tab-toolbar appears,the
others (with the back,forward buttons,location, and so on) don't appear and you
must close and reopen the firefox window

Reproducible: Always

Steps to Reproduce:
1. open a website
2. print preview
3. reload the page
4. click close

Actual Results:  
The Toolbars (without tab-toolbar) didn't reappear

Expected Results:  
That the toolbars reappear ;)

i've tested it with mozilla-firefox 1.0.3 on win2k and linux(debian)

*** This bug has been marked as a duplicate of 126719 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.