Fonts at random changing from Fixed Width to Veriable Width.

RESOLVED DUPLICATE of bug 250539

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 250539
13 years ago
13 years ago

People

(Reporter: George Worley, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050402 Firefox/1.0.2 (MOOX M3)
Build Identifier: Thunderbird version 1.0.02 (20050328)

I have Thunderbird set up to use fixed width fonts as default.   I keep noticing
that I have to reformat everything to fixed width because Thunderbird has
changed the fonts on me.

Most notable font change is: Type a word at the begining of the messages then
hit backspace/delete key to remove what you have just typed.  Then when you get
to the beginning of the word hit backspace/delete key again... font changes from
Fixed to Variable Width.

Another area of change as if you change to numbered list mode... the font always
changes from fixed to varible width.   Even after you change the font back to
fixed width the numbered list is aways variable.

Other times are very random.

Reproducible: Always

Steps to Reproduce:
1.  Open up a Write window.
2.  Fill in all of the information (To: address and Subject)
3.  Hit the backspace/delete key.
4.  Font changes from fixed width to variable width.

     --- or ---

1.  Open up a Write window.
2.  Fill in all of the information (To: address and Subject)
3.  Start a Numbered List.

Actual Results:  
Font changes at random.

Expected Results:  
Font to remain the same.   Numbered list font to remain the same as the body.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 250539 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.