If svg.enabled == true, browser should add image/svg to its HTTP_ACCEPT header

RESOLVED DUPLICATE of bug 240943

Status

()

RESOLVED DUPLICATE of bug 240943
14 years ago
14 years ago

People

(Reporter: ryan, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050422 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050422 Firefox/1.0+

For SVG-enabled Gecko builds, the browser should add image/svg to its
HTTP_ACCEPT header—preferably before image/png—such that web designers could use
content negotiation to send vector images instead of bitmap when desired.

Reproducible: Always

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 240943 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
*** This bug has been marked as a duplicate of 240493 ***

*** This bug has been marked as a duplicate of 240493 ***
You need to log in before you can comment on or make changes to this bug.