If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

does not follow links (.lnk) to folders when "Save as ..."

VERIFIED DUPLICATE of bug 283730

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 283730
13 years ago
13 years ago

People

(Reporter: i02tsenn, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

When saving, generally, the "Save as" manager does not follow the link file
(.lnk, e.g. "Shortcut to Program Files" file) when it is a folder but ask if I
want to replace file.

Reproducible: Always

Steps to Reproduce:
1. Save link as ...
2. Choose a .lnk folder file to go to the folder
3.

Actual Results:  
Ask if I want to replace the file.

Expected Results:  
Go to linked folder.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 283730 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.