page rendering of the acid2 test fails due to lack of standards compliance

VERIFIED DUPLICATE of bug 289480

Status

()

Firefox
General
--
major
VERIFIED DUPLICATE of bug 289480
12 years ago
12 years ago

People

(Reporter: msmales, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0 StumbleUpon/1.999
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0 StumbleUpon/1.999

Please see http://webstandards.org/press/releases/archive/2005/04/13/ for
complete details about the acid2 test.

The test entry point is at http://www.webstandards.org/act/acid2/test.html. You
have the option to see the rendering page as how Firefox sees it and the
"correct" page that Firefox "should" render according to W3C standards.

The problem occurs in all FF browsers not just mine. The rendering problem on
the face appears on some lines particularly the eyes and mouth/chin.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.webstandards.org/act/acid2/test.html
2. In other page/tab, go to http://www.webstandards.org/act/acid2/reference.html
3. Compare the two and spot the difference, the page in step 2 is the correct one

Actual Results:  
At http://www.webstandards.org/act/acid2/test.html, it shows a face as if it was
blindfolded and the mouth was half-taped and a red/black mini-beard.

Expected Results:  
FF browser to render the page as the face at
http://www.webstandards.org/act/acid2/reference.html

*** This bug has been marked as a duplicate of 289480 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Comment 2

12 years ago
v=aha
Status: RESOLVED → VERIFIED
QA Contact: general → aha
You need to log in before you can comment on or make changes to this bug.