Closed Bug 291597 Opened 15 years ago Closed 15 years ago

Screen starts to shake where i look at my website.

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 247116

People

(Reporter: mystycs2004, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

When i don't have a Bookmark in my Bookmark toolbar the screen starts to shake
up and down where i view the website. This gets very annoying please fix this.

Thank You

Reproducible: Always

Steps to Reproduce:
Is this one website, or every URL you visit? Do you have a URL that shows the 
problem?
reporter, please take a look at
http://www.mozilla.org/quality/bug-writing-guidelines.html
on how to write useful bug reports.

Also, next time, you may want to use the bugzilla HELPER by clicking on REPORT a
new bug on the bugzilla.mozilla.org homepage.

*** This bug has been marked as a duplicate of 247116 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.