Enhancement request: Zoom like Opera 8

VERIFIED DUPLICATE of bug 4821

Status

()

Firefox
General
--
enhancement
VERIFIED DUPLICATE of bug 4821
12 years ago
12 years ago

People

(Reporter: Antonio Freixas, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

I assume this has already been reported but I haven't been able to find it by
searching Bugzilla.

As the summary says, Firefox should zoom in like Opera 8. In other words, both
the fonts and images should be scaled. As a web site designer, this is the only
scaling that makes sense.

Ideally, the user should be able to set a default zoom. He should also be able
to temporarily override the default zoom (as in override for one session).

I don't find much value in just zooming the fonts. If someone does, it seems
that  it should be provided as an option ("Only zoom fonts").

When applied to stylesheets, "px" sizes should scale whenever images are scaled.
If only fonts are scaled, then "px" sizes should not scale and "em" and other
character-based sizes should scale. I think this is how Firefox works today.

Reproducible: Always

Steps to Reproduce:
i did a shot search with "opera zoom" and found it...


*** This bug has been marked as a duplicate of 4821 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.