dpi default should default to system GUI settings....

RESOLVED DUPLICATE of bug 114270

Status

--
enhancement
RESOLVED DUPLICATE of bug 114270
14 years ago
13 years ago

People

(Reporter: mozilla, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705; .NET CLR 1.1.4322)
Build Identifier: version 1.0 (20041206)

On Tools->Options->Fonts, "Display Resolution", should default to the 
setting in the native system's GUI.  

Having to set DPI in each GUI application is counter productive to the idea of 
setting it once in the GUI (settable in either Windows or X).

Assuming all of the widgets/boxes, etc in the T-bird/F-Fox GUI are already 
sized appropriately for the native DPI, this wouldn't be a bug.  So I'm filing 
this as a RFE.  :-)

-linda


Reproducible: Always

Comment 1

14 years ago
Duplicate of/related to Core bug 114270 and Core bug 49336?
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
(Reporter)

Comment 3

13 years ago
still a bug, product doesn't read _current_ native resolution which
it should use by _default_ (unless overridden).
Version: version 1.0.6 (20050716)

Comment 4

13 years ago

*** This bug has been marked as a duplicate of 114270 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.