Changing Navigator pref to "Last Page Visited" always brings you to Waterson's homepage...

VERIFIED DUPLICATE of bug 27984

Status

SeaMonkey
Preferences
P2
major
VERIFIED DUPLICATE of bug 27984
19 years ago
14 years ago

People

(Reporter: Jan Carpenter, Assigned: matt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT+])

(Reporter)

Description

19 years ago
Overview Description: 
Strange "Waterson attractor" occurs when you set your prefs to start your 
browser on the "last page visited"

Steps to Reproduce: 
- edit preferences
- under Navigator, select "Navigator starts with [last page visited]" 
- close browser
- start browser

Actual Results: 
browser starts on http://people.netscape.com/waterson

Expected Results: 
browser should start on whatever page you left off on.

Build Date & Platform Bug Found: 
2000022408 Win98

Additional Builds and Platforms Tested On: 
WinNT
Linux
Mac
(Reporter)

Comment 1

19 years ago
adding beta1 to keywords
Severity: critical → major
Keywords: beta1
Priority: P3 → P1

Comment 2

19 years ago
PDT+ to disable feature.  Please give ETA to fix in the Status Summary.
Whiteboard: [PDT+]

Comment 3

19 years ago
You've got to be kidding me? :-)  What kind of psycho easter egg is this?!?
Priority: P1 → P2
Target Milestone: M14

Comment 4

19 years ago
I think sspitzer was fixing this.
yes, this bug is a duplicate of 27984.

the fix belongs in the C++ method nsGlobalHistory::GetLastPageVisted()

stealing beta1 and PDT+ from this bug, to 27984

*** This bug has been marked as a duplicate of 27984 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
verif.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.