Why does GNOME-Fx-Human for linux get rejected?

RESOLVED FIXED in 1.0

Status

RESOLVED FIXED
14 years ago
3 years ago

People

(Reporter: jaap, Unassigned)

Tracking

unspecified
x86
Linux

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050421 Firefox/1.0.3 StumbleUpon/1.9995 (Debian package 1.0.3-2)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050421 Firefox/1.0.3 StumbleUpon/1.9995 (Debian package 1.0.3-2)

Why does GNOME-Fx-Human for linux get rejected?

Reproducible: Always

Comment 1

14 years ago
According to the Approval Log "Doesn't work on Windows. I suspect that's why you
resubmitted it as being Linux only.".

Unfortunately, this was not emailed to you as it probably should have been due
to a bug in the system which has now been resolved.
(Reporter)

Comment 2

14 years ago
Yes I made a mistake the first time submitting it. Because I could not remove it
I resubmitted again for Linux only. Should I just resubmit again?

Comment 3

14 years ago
Yep, that would be recommended, as I don't see one pending review at the moment.
(Reporter)

Comment 4

14 years ago
OK I just uploaded it again
(Reporter)

Comment 5

14 years ago
Got rejected again :-(

---------------------
Your item was tested by the editor using Firefox 1.0.3 on Ubuntu Linux 5.04.
Editor's Comments:
 Everything looks to be OK but all Firefox themes are required to include a
preview image. Please resubmit including a preview image and your theme will be
accepted.
---------------------

The item though has a preview image and it works on my setup. I guess the
reviewers setup does not work correctly.

Resubmit again??
(Reporter)

Comment 6

14 years ago
OK I uploaded again because I didn't select a preview image. I guess I got
confused with the preview in the jar.

Having no feedback mechanism from developers to editors to ask exactly what is
wrong if they don't understand the editors comment is a bit of a pain. Can't the
editor put their email address or so in the mail
(Reporter)

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.