No confirmation question if bookmark is about to be deleted via Bookmarks menu

RESOLVED DUPLICATE of bug 208399

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 208399
13 years ago
12 years ago

People

(Reporter: Thomas Adams, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

When you right-click a bookmark in the Bookmarks menu and choose to delete the
bookmark, FF does not display a confirmation question like "Are you sure you
want to delete this bookmark?". I think it should do.

Reproducible: Always

Steps to Reproduce:
1. Click the Bookmarks entry in the menu bar
2. Right-click any bookmark
3. Click Delete

Actual Results:  
FF deletes the bookmark.

Expected Results:  
FF should have asked if I really want to delete the bookmark.
Please search before you file a bug...

*** This bug has been marked as a duplicate of 208399 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.