Error reporting agent NEVER works

RESOLVED DUPLICATE of bug 213105

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 213105
13 years ago
13 years ago

People

(Reporter: Cyrus, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; fr-FR; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; fr-FR; rv:1.7.7) Gecko/20050414 Firefox/1.0.3


Whenever and error has occurred (I am using this version "Mozilla/5.0 (Windows;
U; Win 9x 4.90; fr-FR; rv:1.7.7) Gecko/20050414 Firefox/1.0.3"), the error reporting
agent starts up, I enter some info, and then press "Send"

It ALWAYS fails with some error about "check your proxy settings" 

I have NO proxy settings...I am using a broadband connection and I browse
happily without a proxy...

However I have, using my cable modem closed most ports, but I would have
expected your error report to tunnel through port 80 or 8080....

Reproducible: Always

Actual Results:  
Firefox's Error Reporting agent queus error messages, but cannot send
them as Firefox seems to think the proxy settings may be wrong

Expected Results:  
Would expect the Error reporting agent to tunnel through ports that
are sure to be open like 80, 8080...

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 213105 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.