Firefox croaks on web page with 100% reliability

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: ephisus4, Assigned: bugzilla)

Tracking

({crash})

1.0 Branch
x86
Windows ME
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; fr-FR; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; fr-FR; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

Loqd this: http://www.cilf.org/orthonet.fr.html enter a word in the textbox, such
as "finir", then when the page shows, just push the Back button. Browser is 
now crashed.

Reproducible: Always

Steps to Reproduce:
1.Load http://www.cilf.org/orthonet.fr.html
2.type say, the french verb "aller" in the box
3. press the back button

Actual Results:  
Browser dies every time

Expected Results:  
I should simply display the previous page

Comment 1

14 years ago
WFM - Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050421
Firefox/1.0+

Comment 2

14 years ago
WFM
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050419
Firefox/1.0+

Updated

14 years ago
Severity: normal → critical
Keywords: crash
Version: unspecified → 1.0 Branch
wfm ith Mozilla/5.0 (Windows; U; Windows NT 5.2; de-DE; rv:1.8b2) Gecko/20050422

-> wdm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Comment 4

14 years ago
WFM
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414
Firefox/1.0.3

(Reporter)

Comment 5

14 years ago
Ok, today I am at my work machine (Windows 2000) and I can still reproduce
this with FF 1.03, and in addition I have debugged it with SoftICE, so
it gives the following:

"Break due to Unhandled Exception NTSTATUS=STATUS_ACCESS_VIOLATION 
firefox!.text+00279B13"

Could be related to the Java version (I am using 5.0)

Check it on Red Hat Fedora, no problem, also does not happen on 
Windows Server 2003 
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 6

14 years ago
WFM with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2)
Gecko/20050602 Firefox/1.0+

Comment 7

14 years ago
I have crashed 3 times in 10 min. while following steps to reproduce and while
using Firefox 1.0.4 rv: 1.7.8 build 20050511 under XP Pro SP2. I have attempted
to send the talkback incident data; I added comments which were clearly
identifying this bug (idem est: comments field contains "Bug 291708"). There is
right now a 1800+ bugs list queue waiting to be processed at talkback

Note that the steps to reproduce should be:

Steps to Reproduce:
1. Load http://www.cilf.org/orthonet.fr.html
2. Type say, the french verb "aller" in the text input box (on the right)
3. Press the Chercher button
4. A search result page will appear
5. Press the Back button of the browser

Just a mere guess: the embedded flash can not be loaded when clicking the back
button. I have Flash-Block on.

Comment 8

14 years ago
No crash though when using Mozilla 1.8b2 build 2005060906 under XP Pro SP2. So
this bug may be fixed in the trunk.

Comment 9

13 years ago
I do not crash when following the steps in comment #7 with Firefox 1.0+ rv:1.9a1
Gecko/20050813. I can not find crash talkback incidents at talkback database for
this bug since crash incident data for 1.0.4 does not seem to be maintained anymore.

Resolving as WORKSFORME

Cyrus, if the problem occurs again with a recent Firefox trunk build, then
reopen this bug and provide the talkback incident ID. Without talkback incident
data, there is not much to go on.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.