Last Comment Bug 291710 - Rendering fails acid2 test
: Rendering fails acid2 test
Status: VERIFIED DUPLICATE of bug 289480
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: unspecified
: x86 Windows 2000
: -- normal (vote)
: ---
Assigned To: Blake Ross
:
:
Mentors:
http://www.webstandards.org/act/acid2...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-24 09:55 PDT by Jim Ronback
Modified: 2005-04-24 19:37 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Jim Ronback 2005-04-24 09:55:20 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

Firefox fails the online acid2 test found at
http://www.webstandards.org/act/acid2/test.html The resultant image gets garbled
compared to the reference rendering expected.

Reproducible: Always

Steps to Reproduce:
1.Go to http://www.webstandards.org/act/acid2/test.html
2.Run the online test
3.Note the discrepancy in the result against the reference rendering

Actual Results:  
The rendering grables the picture when compared to the expected result.

Expected Results:  
The image should not be garbled.

Fortunately, for IE 6.0 the rendering result is even worse.
Comment 1 Nick Thomas [:nthomas] 2005-04-24 09:57:27 PDT
Duplicate of bug 289480.
Comment 2 :Gavin Sharp [email: gavin@gavinsharp.com] 2005-04-24 10:00:00 PDT

*** This bug has been marked as a duplicate of 289480 ***
Comment 3 Jim Ronback 2005-04-24 19:37:52 PDT
http://www.webstandards.org/act/acid2/guide.html provides a detailed description
of the test.

Note You need to log in before you can comment on or make changes to this bug.