Lost Bookmark when update firefox

VERIFIED DUPLICATE of bug 284099

Status

()

Firefox
Bookmarks & History
--
minor
VERIFIED DUPLICATE of bug 284099
13 years ago
12 years ago

People

(Reporter: karando, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

I've Update Firefox 1.02 to 1.03 all my bookmark present in firefox 1.02 are not
present in Firefox 1.03.

Reproducible: Didn't try

Steps to Reproduce:
1. I've been advertising by the Software updater that a new version of Firefox
already exist
2.I've updating to the Firefox 1.03
3. I've click on the bookmarks caption and there no bookmarks in it.

Actual Results:  
Lost of all the bookmarks

*** This bug has been marked as a duplicate of 284099 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.