RFE: Frequently-used email addresses should rank higher in auto-complete process

VERIFIED DUPLICATE of bug 67055

Status

Thunderbird
Address Book
--
enhancement
VERIFIED DUPLICATE of bug 67055
13 years ago
11 years ago

People

(Reporter: Aaron Whitehouse, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

At the moment the auto-complete feature seems quite rigid.  In an enhancement
similar in theme to:
Bug 275485 - Allow users to reorder Address Books
Bug 158728 - Autocomplete should list the Collected Address Book entries last

it would seem a great feature (to me) if TBird kept track of how often the user
emailed different contacts and ranked auto-complete options in that order.

Reproducible: Always

Steps to Reproduce:

Comment 1

13 years ago
Duplicate of/related to Core bug 67055?

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 67055 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.