Installer crashes, Firefox or Thunderbird on install XP Pro

VERIFIED INVALID

Status

()

--
critical
VERIFIED INVALID
14 years ago
12 years ago

People

(Reporter: tc, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Opera/7.54 (Windows NT 5.1; U)  [en]
Build Identifier: Standard 1.0.3 release

Installer crashes near the end of install, progress bar all full. XP faults 
saying xpcom.dll is involved.

Problem is obviously in XP but without help I am lost.

Reproducible: Always

Steps to Reproduce:
1. Install.
2.
3.

Actual Results:  
Install crashes. XP faults. Installer may or may not then exit. DRWatson also 
faults.

Expected Results:  
Cough. Not saying. :-)

The XP install is obviously suspect but is working. This is on AMD64 box.

Comment 1

14 years ago
This works for me using Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR;
rv:1.7.7) Gecko/20050414 Firefox/1.0.3 . You can get support here
http://www.mozilla.org/support/. I suggest the forums.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID

Updated

12 years ago
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.