auto complete should fill info as soon as rendering of tag complete

RESOLVED DUPLICATE of bug 58724

Status

()

--
minor
RESOLVED DUPLICATE of bug 58724
14 years ago
13 years ago

People

(Reporter: mhrist, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0 StumbleUpon/1.9992
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0 StumbleUpon/1.9992

On any page where auto complete is on, and it needs to put my password for
instance, the browser would wait until the whole page (including images, and
flash movies, or even whole movies) before the auto complete engages. It should
engage as soon as the text field has been rendered since you know all the info
needed by that point.

Reproducible: Always

Steps to Reproduce:
1.Create account on www.myspace.com
2.On main page of www.myspace.com, log in and choose auto-complete to remember
your password.
3.Close the browser, and hit www.myspace.com again. 
Actual Results:  
Some of the content on that page takes a while to arrive (different servers) but
the auto-complete waits for the page to completly load.

Expected Results:  
Load the saved information for the field as soon as it is rendered.

Comment 1

14 years ago
Duplicate of Core bug 58724?
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/

*** This bug has been marked as a duplicate of 58724 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.