After page loads the Flash scene at the top it freezes for a few seconds and takes a while to load. Does not do this with any other browsers.

RESOLVED EXPIRED

Status

()

Firefox
General
--
minor
RESOLVED EXPIRED
13 years ago
12 years ago

People

(Reporter: zerocool939, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050421 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050421 Firefox/1.0.4

This page is very small and loads very quickly with all other browsers. With
this beta it freezes after loading the flash movie at the top...a few seconds
later it proceed slowly to load the rest. Once or twice it simply will not load.

Reproducible: Sometimes

Steps to Reproduce:
1.Simply go to the page.
2.Using the beta of Firefox 1.0.4 try to load it.
3.About 80% of the time it will freeze after the initial loading.

Actual Results:  
Page seems to freeze or just not load at all.

Expected Results:  
Immediately loaded the page. On all other browsers on my connection their is no
delay in loading the page. Their is about a few second gap for loading it.

Comment 1

13 years ago
It works for me in the Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2)
Gecko/20050425 Firefox/1.0+ , do you have the latest flash player (7) if not I
reccomend installing it and see if the behaviour changes.
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.