cannot access https: from firefox 1.nnn on Dell Latitude

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: mdean, Assigned: dveditz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.1) Gecko/20040707
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.1) Gecko/20040707

Whenever I try to access any https: url I receive a message "cannot connect to
xxxx. error -8075.  I am completing this report with MOzilla, which works fine.
 This is a 100% replicated problem.

Reproducible: Always

Steps to Reproduce:
1. go to:www.speakeasy.net or mozilla.org
2. click on login or click on bugzilla
3. error message appears

Actual Results:  
Message appears: cannot connect to https.speakeasy.net - error -8075

Expected Results:  
connected to the https: url.

using binary firefox freshly downloaded and installed on W2k.

Comment 1

14 years ago
See the Frequently Asked Support Questions : Common Error Messages
http://forums.mozillazine.org/viewtopic.php?t=106431

Comment 2

14 years ago
This works for me using Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR;
rv:1.7.7) Gecko/20050414 Firefox/1.0.3 . Please reopen if you get more
information on how to reproduce. You can get support here
http://www.mozilla.org/support/.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.