Scroll bar does not show up when viewing a tall page

VERIFIED WORKSFORME

Status

P3
major
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: dejong, Assigned: cbegle)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I just built from the CVS today and tried to read http://theonion.com/ when
I found a link that mozilla does not display correctly. Go to the site
and scroll down until you see a link titled "That Female Looks Capable Of
Passing On My Genetic Material". If you click on the link, the page will
be displayed but no scrollbar will show up. The strange thing is that
if you reload or simply paste the URL
http://theonion.com/onion3606/genetic_material.html
and hit enter, the scrollbar will show up. Why, I don't know. I seem
to be able to reproduce this problem every time. Oh, I am running Red Hat
6.0 by the way.
(Reporter)

Comment 1

19 years ago
I just noticed something else that is rather odd. If I click
on the URL I posted for the page, the scrollbar shows up.
The scrollbar only fails to show up when you clock on the
link in the main onion page.

Comment 2

19 years ago
I'm also seeing this in windows98
(Assignee)

Comment 3

19 years ago
dejong@cs.umn.edu: i was not able to reproduce this with the 2000030208 build on 
NT or the 2000030209 build on Redhat 6.1.  can you reproduce this with a more 
recent nightly build?
(Assignee)

Comment 4

19 years ago
still cannot reproduce, this time with 2000030913 on RedHat 6.1. 
dejong@cs.umn.edu, if you can reproduce this with a recent nightly build or with
a build from the latest sources, please reopen this bug 
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 5

19 years ago
I haven't seen it in a while either.  Win98
(Reporter)

Comment 6

19 years ago
I just tested it today, and it seems to have been fixed. Marking
the bug as verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.