bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

The welcome page's static text 3 is small for ja-JP

VERIFIED FIXED

Status

()

Firefox
Installer
VERIFIED FIXED
13 years ago
12 years ago

People

(Reporter: masayuki, Assigned: masayuki)

Tracking

({intl})

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

See screenshot.
http://bugzilla.mozilla.gr.jp/attachment.cgi?id=2645&action=view

The most below text is clipped, because static text 3 is small for ja-JP.
Created attachment 181851 [details] [diff] [review]
Patch rv1.0
Attachment #181851 - Flags: review?(benjamin)
If using this patch, it works fine.
screenshot:
http://bugzilla.mozilla.gr.jp/attachment.cgi?id=2756&action=view
Status: NEW → ASSIGNED
I tested on WinMe, Win2000 and WinXP.

Updated

13 years ago
Attachment #181851 - Flags: review?(benjamin) → review+
(Assignee)

Updated

13 years ago
Attachment #181851 - Flags: superreview?(dveditz)
(Assignee)

Updated

13 years ago
Attachment #181851 - Flags: approval-aviary1.1a?
Comment on attachment 181851 [details] [diff] [review]
Patch rv1.0

sr=dveditz
a=dveditz for 1.1a
Attachment #181851 - Flags: superreview?(dveditz)
Attachment #181851 - Flags: superreview+
Attachment #181851 - Flags: approval-aviary1.1a?
Attachment #181851 - Flags: approval-aviary1.1a+
checked-in.
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Comment 6

13 years ago
*** Bug 261933 has been marked as a duplicate of this bug. ***

Updated

12 years ago
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.