Firefox.exe remains open after all windows are closed

VERIFIED DUPLICATE of bug 239223

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 239223
13 years ago
13 years ago

People

(Reporter: Dinh, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1

I often turn off and on my Firefox 1.0.1( at office ) and 1.0.2 (at home) but
some time, when I want to use it, I turn it on but nothing appears. In that
case, I use Windows Tast Manager (Ctrl+Alt+Del) and find out that, althought, I
had turned off Firefox, causing Firefox windows disappear but the fact is that
Firefox continue to run without any windows. I think, it is reason why I can not
open Firefox again (I clicked into its shortcut but Firefox did not open).

My pc: Windows Server 2003, Pel 4, 256Mb



Reproducible: Sometimes

Steps to Reproduce:
1. Start using Firefox by clicking its icon from Quick Lanch in Task bar on
Windows 2003
2. View some websites
3. Click on the the cross button to close the main windows (causing all tabs closed)
4. The Firefox windows disappeared, of course.
5. Open Firefox again.
6. Nothing happened.

Actual Results:  
7. Open Windows Task Manager --> Firefox is running (Wow???) --> I did not
actually turn off the Firefox. 

Expected Results:  
8. Firefox should actually be shutdown when I clicked on the cross button at the
top right corner.
9. Firefox should open a new window when I decide to open it again.
(Reporter)

Comment 1

13 years ago
Created attachment 181861 [details]
firefox did not actually shutdown by using cross button at the top

Comment 2

13 years ago
Summary incredibly unclear, so fixed.

Dupe.

*** This bug has been marked as a duplicate of 239223 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Summary: Firefox dont start after being shutdown (turn off) → Firefox.exe remains open after all windows are closed
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.