Crash when I close the last tab, with 'Always show tab bar' preference enabled.

RESOLVED INVALID

Status

Camino Graveyard
Tabbed Browsing
--
critical
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Graeme Porteous, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050425 Camino/0.8+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050425 Camino/0.8+

With the enable the 'Always show tab bar' preference option set. Closing the
last tab using the close tab button, will make Camino crash.

Reproducible: Always

Steps to Reproduce:
1. Enable the 'Always show tab bar' preference option.
2. Close the tabs, leaving only one open.
3. Try and close the last tab by using the close tab button.

Actual Results:  
Crash

Expected Results:  
The window should close.

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
(Assignee)

Comment 1

13 years ago
just for the record, this was fixed yesterday.

Comment 2

13 years ago
So, ah, shouldn't this be "Resolved Duplicate?" :)

It's a dupe of bug 291758, for the record.

cl
(Assignee)

Comment 3

13 years ago
yes, i just wanted to avoid the bug spam. too late i guess ;)
You need to log in before you can comment on or make changes to this bug.