UI: Inconsistent use of "." and ":"

VERIFIED FIXED in Future

Status

SeaMonkey
MailNews: Account Configuration
P3
normal
VERIFIED FIXED
18 years ago
13 years ago

People

(Reporter: Henrik Gemal, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({helpwanted})

Trunk
Future
x86
Windows 98
helpwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

18 years ago
Go into the Account Setting dialog and select the "Server" so that you get 
"Server Settings"
Some of the sentences have a "." in the end of the line. Some dont!
"Save Password" has.
"Auto download" hasn't

There needs to be consitency in the text.

Actually the dialog seriously needs a make over!

It's impossible to see the difference between (your) text and (my) settings.

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: M16

Updated

18 years ago
QA Contact: lchiang → nbaca
Summary: Consitency in text in Server Settings → UI: Consitency in text in Server Settings

Comment 1

18 years ago
moving non-critical bugs to M20
Target Milestone: M16 → M20

Comment 2

18 years ago
This is a polish bug and should be easy to address.  But, we will have many 
polish bugs for nsbeta3 and this is not very noticeable so I will mark future 
milestone with a helpwanted keyword.
Keywords: helpwanted
Summary: UI: Consitency in text in Server Settings → UI: Consistency in text in Server Settings
Target Milestone: M20 → Future
(Reporter)

Comment 3

18 years ago
Created attachment 10031 [details] [diff] [review]
Diff file for fixing missing "." at end of sentences.
(Reporter)

Comment 4

18 years ago
Created attachment 10041 [details] [diff] [review]
More correct diff file. Fixes more than one file.

Updated

17 years ago
Summary: UI: Consistency in text in Server Settings → UI: Inconsistent use of "."

Comment 5

17 years ago
massive reassign of account manager bugs -> sspitzer
please feel free to put me back on the CC if you have any questions/comments
Assignee: alecf → sspitzer
Status: ASSIGNED → NEW

Comment 6

17 years ago
Adding patch keyword since this has a fix attached. I don't know if it has bit 
rotted, but it is a patch.
Keywords: patch
I've got to check these changes against the spec.

cc'ing nbaca for help, since she is the account manager qa guru.
Summary: UI: Inconsistent use of "." → UI: Inconsistent use of "." and ":"

Comment 8

17 years ago
Buid 2000-11-30-08: Win95
It looks more consistent now and matches the spec.

The only thing I see wrong now is in the "Outgoing (SMTP) Server" panel. The top
right area has 3 lines which describes what should be entered in the Serve Name.
The problem is that there is no "." at the end of the paragraph when one should
be present.
ok, I've fixed the one "." that Ninoschka found.

marking fixed based on nbaca's comments.

if there are places where we don't mark the spec, please reopen the bug with
comments.

if you have problems with the spec, bring them up in
news://news.mozilla.org/netscape.public.mozilla.mail-news
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
to verify, just check that I fixed the smtp wording.

Comment 11

17 years ago
Build 2000-12-28-08: NT4, Linux 6.2, Mac 9.04
Verified Fixed.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 12

17 years ago
Hmmm...
What about the use of "." in "Advanced IMAP Server Settings"?
Status: VERIFIED → REOPENED
Resolution: FIXED → ---

Comment 13

17 years ago
Thanks for catching the "." in the Advanced IMAP Server Settings.
over to racham
Assignee: sspitzer → racham
Status: REOPENED → NEW

Comment 15

17 years ago
This is fixed now. Right?
(Reporter)

Comment 16

17 years ago
I dont this this is fixed. Still seeing those "." after the options in "Adv 
IMAP"
Created attachment 23795 [details] [diff] [review]
patch for the imap advanced panel
(Reporter)

Comment 18

17 years ago
r=gemal@gemal.dk
on the patch attached.
fixed.
Assignee: racham → sspitzer
fixed.
Status: NEW → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → FIXED

Comment 21

17 years ago
Build 2001-02-19-08: NT4, Linux RH 6.2, Mac 9.04
Verified Fixed. The IMAP Advanced dialog looks ok.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.