Closed Bug 291990 Opened 15 years ago Closed 15 years ago

'open in tabs' tabs load over previous tabs

Categories

(Firefox :: Tabbed Browser, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 216346

People

(Reporter: rabidbolweevil, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

Clicking 'Open in Tabs' in a bookmark folder causes the new tabs to open over
top of already open tabs.

Reproducible: Always

Steps to Reproduce:
1.Open up a couple webpages in different tabs in Firefox.
2.Go to a bookmark folder. Click 'Open in Tabs'
Actual Results:  
The pages opened in step 1 are gone, replaced by the new pages.

Expected Results:  
Opened up the pages in fresh tabs.

*** This bug has been marked as a duplicate of 216346 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
This bug is CRITICAL! - users loose their data.
Bug exists very long time (from v0.9 as I remember), but nobody bothers about
that :(
You need to log in before you can comment on or make changes to this bug.