Adding my extension caused a warning

RESOLVED DUPLICATE of bug 291562

Status

addons.mozilla.org Graveyard
Developer Pages
--
major
RESOLVED DUPLICATE of bug 291562
13 years ago
2 years ago

People

(Reporter: Gilles Durys, Assigned: alanjstr)

Tracking

unspecified
x86
Windows XP

Details

(Reporter)

Description

13 years ago
When finishing to add my extension, the "Adding Item... Please Wait..." page had
a warning:
---
Warning:
rename(/opt/update-files/temp/textplain.xpi,/opt/update-files/approval/text/plain-1.1.5-fx+mz.xpi):
No such file or directory in /opt/update/developers/additem.php on line 649
File text/plain-1.1.5-fx+mz.xpi saved to disk...
Process Complete...
---

This looks like the second filename in the rename is generated from the name of
the extension (which in my case has a '/')
(Reporter)

Comment 1

13 years ago
This is actually bug 291562.
Sorry for ther dupe.

*** This bug has been marked as a duplicate of 291562 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.