Opens but freezes and doesnt load home page.

RESOLVED DUPLICATE of bug 292004

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 292004
13 years ago
13 years ago

People

(Reporter: Phil, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.0.3705; Media Center PC 2.8)
Build Identifier: Firefox 1.0.3

When I start up firefox, Firefox will open, but then freezes and doesnt load 
the homepage. (Wich is the firefox google page.) It does show the title of the 
page in the title bar though. Rolling over buttons will not show 
their "rollover status" however I have the googlebar installed and if I click 
the "googlebar options" button, the googlebar options box does come up. I 
cannot type urls in the addresse bar. if I press ctrl+T to open a new tab, and 
close firefox, (even though its frozen) it tells me I am about to close 2 
tabs. (like it should)

Reproducible: Always

Steps to Reproduce:
1.Open up fireFox.
2.
3.

Actual Results:  
Firefox Opens, but nothing happens after that. homepage doesnt load and I cant 
type addresses in the addresse bar.

Expected Results:  
FireFox opens, loads homepage and has its full functionality.

I recently updated to 1.0.3 and updated googlebar too. although I had problems 
with googlebar and had to uninstall it then reinstall it.
This is a repeat of bug 292007.
Slap with a large fish, I meant: This is a repeat of bug 292004.

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 292004 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.