Firefox renders DHTML menu (DIV layer nested in TD cells) incorrectly on INITIAL load only.

RESOLVED FIXED

Status

()

Firefox
General
RESOLVED FIXED
13 years ago
13 years ago

People

(Reporter: cheese97, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

Firefox renders DHTML menu (DIV layer nested in TD cells) incorrectly on INITIAL
load.  Upon Firefox window resize or reload, Firefox displays the DHTML menu
subsequently as it appears in Mozilla and Internet Explorer.

Reproducible: Always

Steps to Reproduce:
1. Load page.
2. Resize the Firefox window or reload the page.
3. Page renders as seen in Mozilla and Internet Explorer every time.

Actual Results:  
Page renders as seen in Mozilla and Internet Explorer every time.

Expected Results:  
Display the DHTML in the same location with consistency.

Comment 1

13 years ago
This works for me using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US;
rv:1.8b2) Gecko/20050425 Firefox/1.0+ . This was probably fixed in a nightly build.
(Reporter)

Comment 2

13 years ago
You're right Gabriel.  I had downloaded Firefox 1.0+ but managed to forget to
install it and was trying it on the latest public release 1.0.3.  Any idea when
1.0+ will be a stable release?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Comment 3

13 years ago
This summer i think... Just manage to find the roadmap to 1.1 that what you are
looking for. I think a develloper release should be out soon.
You need to log in before you can comment on or make changes to this bug.