If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

i cant find FOLDERS when i do a search in bookmarks

RESOLVED DUPLICATE of bug 292104

Status

()

Firefox
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 292104
13 years ago
11 years ago

People

(Reporter: Frank Poliat, Unassigned)

Tracking

({polish})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

When I want to find URL's that I MAY already have bookmarked, I go to Manage
Bookmarks and enter keywords in the Search field. That gives me all the URL's
all right, but it does not tell me WHICH FOLDER(s) I filed them in. I miss that
feaature a lot, PLUS one that would allow me to find FOLDERS WITHIN FOLDERS. 

Reproducible: Always

Steps to Reproduce:
1.go to Manage Bookmarks 
2.enter keywords in the Search field. 
3.That gives me all the URL's all right, but it does not tell me WHICH FOLDER(s)
I filed them in. I miss that feaature a lot, PLUS one that would allow me to
find FOLDERS WITHIN FOLDERS. 

Actual Results:  
That gives me all the URL's all right, 

Expected Results:  
but it does not tell me WHICH FOLDER(s) I filed them in. I miss that feature a
lot, PLUS one that would allow me to find FOLDERS WITHIN FOLDERS. 

I've become a serious user of Firefox bookmarks and I have a lot of data that I
need to find fast. Any particular URL can legitimately by filed under several
different folders, but I would like to be able to search for similar URLS in
order to follow my own protocols, ie. "OK, what path did my thinking go last
time, let me try to stick to a filing thread that I've already established."
(Reporter)

Updated

13 years ago
Keywords: polish

*** This bug has been marked as a duplicate of 292104 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.