Not a bug, but a missing feature: Picture Zoom

VERIFIED DUPLICATE of bug 4821

Status

()

Core
Layout: Images
--
minor
VERIFIED DUPLICATE of bug 4821
13 years ago
13 years ago

People

(Reporter: Andreas Roland, Assigned: Jim Dunn)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3 SUSE/1.0.3-1.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3 SUSE/1.0.3-1.1

Actually it's not a bug, but a missing feature:
I can easily zoom small text, but I can't zoom small pictures.
It would be nice, when I could zoom into the picture after opening it in a new
frame or tab.

To work around this missing features, needs a lot of steps. Saving the picture,
find it again, open with a viewer and after all, not to forget to delete it
again, otherwise the disk will be full in a short time.

Regards, Andreas.
(Thanks to all for such a great product.)

Reproducible: Always

*** This bug has been marked as a duplicate of 4821 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.